“查看”窗口中数据丢失(data missing) - WKB16285
文章编号: 16285点击此处访问英文版本文章
故障描述
- “查看”窗口中出现“数据丢失”信息
- Recover.log 文件中出现错误信息:“无法连接到节点 10.93.115.17 上的 Waters 服务,原因为访问被拒绝”
- LAC/E 处于缓冲模式
环境
- Empower 软件
原因
登录时出现“信任关系”信息。如果计算机在一段时间内未连接到域,则会出现此信息。
解决方法
- 从域中删除 LAC/E,然后重新加入。
- 再次从域中删除 LAC/E。
- 重命名 LAC/E(例如,将 xxxx-EMLACE03 重命名为 xxxx-EMLACE-03),然后重新加入。
- 在新节点上创建色谱系统。
现在一切都应该能够按照预期方式运行。
附加信息
id16285, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP