错误:ORA 12170 TNS: Connect timeout occurred, unable to log into Empower(ORA 12170 TNS:连接超时,无法登录 Empower)- WKB15734
文章编号: 15734点击此处访问英文版本文章
故障描述
- 尝试登录时出现以下错误:ORA 12170: Connect Timeout Occurred(ORA 12170:连接超时)
- 重新启动 TNS 监听器和 Oracle 服务未能解决问题
环境
- Empower 3 Feature Release 3 (FR3) 个人版/脱机工作站
原因
Empower 找不到本地主机的 IP 地址。
解决方法
- 如果 PC 已更改,请将其更改回其原始名称。
- Ping 本地主机以确认本地计算机名称与在命令提示符 ipconfig/all 中找到的本地计算机正确 IP 地址相关。如果不相关,请检查本地主机文件 (C:\Windows\System32\drivers\etc\hosts) 是否存在任何不正确的条目。如果有不正确的条目,请进行修正或在对应行前面使用 # 符号标注 (REM),忽略掉此行内容。
附加信息
Ping 本地主机以确认本地计算机名称与在命令提示符 ipconfig 中找到的本地计算机正确 IP 地址相关。如果不相关,请检查本地主机文件 (C:\Windows\System32\drivers\etc\hosts) 是否存在任何不正确的条目。如果有不正确的条目,请进行修正或在对应行前面使用 # 符号标注 (REM),忽略掉此行内容。
id15734, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, TNS listener