跳转到主内容
Waters China

进样采集时间未按顺序显示 - WKB1458

故障描述

  • 进样采集时间未按顺序显示。
  • “采集时间”与“样品组方法”的顺序不匹配。

环境

  • Empower 3 FR2 企业版

原因

  • LAC/E 上的操作系统时间与 Empower 数据库服务器上的时间不同

解决方法

  • 将 LAC/E 上的操作系统时间与 Empower 数据库服务器的操作系统时间同步

附加信息

在数据缓存时,从 LAC/E 中获取日期/时间戳;在缓存未进行时,从 Empower 数据库服务器获取日期/时间戳。
以正确的顺序采集数据。但是,由于 LAC/E 的时间不正确,导致采集时间不正确。要确认这一点,请按照进样 ID 进行排序,以查看正确的采集顺序。

这就是 LAC/E 应与数据库服务器同步采集时间(或者两者应使用同一时间服务器同步采集时间)的原因。请参阅本技术说明(适用于所有版本的 Empower):http://www.waters.com/waters/support...2826&type=TECN
_____
标题:缓存可能导致进样时间未按顺序显示。

当网络或数据库服务器不可用时,Empower 3 企业版和工作组系统能够在本地硬盘驱动器上存储数据。这称为缓存。

在缓存期间,进样时间戳来自采集计算机(服务器或客户端)而不是数据库服务器。因此,采集计算机和数据库服务器上的时钟应设置为使用相同时间源自动更新。

采集计算机和数据库服务器之间的时差可能会体现在进样时间未按顺序显示。

id1458, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, synchronization