Empower “查看”窗口图信息“数据不匹配” - WKB112941
文章编号: 112941点击此处访问英文版本文章
故障描述
- 图中出现数据不匹配
环境
- Empower 3 软件
原因
- 客户没有在网络端口中正确设置 DNS 服务器。
- 客户正在使用 DHCP 服务器,该服务器将在客户端中自动分配不同的 DNS 服务器条目。因此,当客户端查找服务器IP/名称时,它不会识别 DNS 中的条目。
- 使用相同的IP地址设置了多个客户端。因此,系统无法与 DNS 通讯。
- 用户登录到本地管理员并尝试查看数据。
- 用户更改了 Windows 密码,但未注销/登录 Windows 会话。
解决方法
- 检查 DNS 服务器条目,并根据需要进行更改。在命令提示符窗口中使用 nslookup 检查时,系统应能解析服务器的名称和服务器IP地址。如果未收到正确响应,请检查域控制器和 DNS 的问题。
- 更改网络设置后,请重新启动客户端。
- 如果用户登录到“本地管理员”,Empower 无法从 RawData 服务器读取数据。登录到域用户并查看数据。
- 更改 Windows 密码后,注销/登录 Windows 会话。
附加信息
id112941, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, password, SUP